Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

If requesting help, make sure to mention what game you are attempting to use ACT with.
For the best FFXIV support, join Ravahn's Discord Server. Also check out ngld's FFXIV FAQ for starter diagnostics. Lastly, Jojo's setup guide.

ACT error message

New here. Keep getting this error message when I try to "reload plug in." I've made sure I have the most current version, using both x86 bit. I'm pretty annoyed at this point and have no idea what else to do.

Tagged:

Comments

  • Are you sure you should be using 32-bit?  In almost all cases, you should be using x64 unless Windows is actually 32-bit.  For instance, FFXIV with DX11 is 64-bit only, which means ACT has to run as 64-bit and all plugins therefor should be 64-bit versions if you have a choice.

  • How do I change it? When I install ACT, it doesnt give me an option. 

  • edited September 2019

    If ACT is run normally on a 64-bit system/OS, it will be 64-bit.  So you should only use x64 plugins if you have a choice.

    If ACT is run on a 32-bit system/OS or started using the "ACT x86" shortcut, it will run as 32-bit.  Only in these cases should you use x86 marked plugins.

    If the plugins do not have an x86/x64 distinction they will run how ACT is running.

  • Ok! Finally got it to load correctly, but now I feel like an idiot and can't actually get the overlay to display over my game. Is there an option I'm missing or something? 

  • The game cannot be running exclusive fullscreen mode.  OverlayPlugin overlays are just semi-transparent "windows" and normal windows cannot appear over exclusive fullscreen applications.

    Using borderless-windowed is the easiest path.

Sign In or Register to comment.