Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

If requesting help, make sure to mention what game you are attempting to use ACT with.
For the best FFXIV support, join Ravahn's Discord Server. Also check out ngld's FFXIV FAQ for starter diagnostics. Lastly, Jojo's setup guide.

Spell timers keep stopping

Spell timers have stopped working since 4 or so updates ago. The display just stops counting down. I have to restart ACT to fix the issues. This happens around once a day when using/displaying 4 different 60 second timers at once.


  • I ran this looping test for three hours and nothing unexpected happened...

    The timers used both WAV and TTS alerts to make the test more complex.
  • I don't know if changing zones every 15 mins or so would have anything to do with it? I'll start paying more attention to it and see if I can tell when it stops working.

    If it helps any

    <Trigger R="Hiburp - DurableSnack" SD="" ST="0" CR="F" C="Snacks" T="T" TN="DurableSnack" Ta="F" />

    <Spell N="DurableSnack" T="600" OM="F" R="F" A="F" WV="20" RD="F" M="T" Tt="" FC="-16776961" RV="-600" C=" General" RC="F" />

    I didn't notice it in the <Spell> but the Custom Warning sound is "tts Eat more DurableSnack"

  • When using with Everquest 2, the problem does not occur in a group of 2 people, though it does when grouped with 6 people. When it occurs, the timer displays stop updating but the ending text speech message does play. After that, restarting the timer does nothing. The rest of ACT does still work.

    I've tried running 2 instances of ACT for 2 different accounts in the same group on the same computer. Some times the primary instance locks and the secondary doesn't. Some times it's the secondary that locks and I've had both lock up around the same time.

    I've tried reinstalling ACT but that didn't make any difference.

  • Next time it happens, go to the About tab in ACT and send me a feedback form with the log.  The closer to after it happens, the better.

  • I'm still not sure why it's happening to (only?) you, but at least I have an error message and general code location.

  • I'm not 100% sure but it doesn't seem to happen when I have the graph enabled on the main screen. I normally have it disabled which by the way reenables upon restart.

  • The lastest update seems to have solved the problem. 2 days of 4 hr per and no issues.

  • The slight problem with the fix is that it isn't really a fix.  If it detects a problem where you said it is, it will destroy the spell timer and log the error.  It's not a great solution, but it allows ACT to continue running normally.  I have no idea why the specific problem happens to begin with.

Sign In or Register to comment.