Avatar

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

If requesting help, make sure to mention what game you are attempting to use ACT with.
For the best FFXIV support, join Ravahn's Discord Server. Also check out ngld's FFXIV FAQ for starter diagnostics. Lastly, Jojo's setup guide.

EQAditu

About

Username
EQAditu
Joined
Visits
1,367
Last Active
Roles
Member, Administrator

Comments

  • My only suggestion is to make sure that the FFXIV Plugin is loaded before OverlayPlugin... so that the overlays are always created after the parsing plugin has initialized. Assuming that you're even using those plugins...  the term mini parse could…
  • The only thought I have is that you have the wrong EQ2 parsing plugin, like perhaps the English-Japan one... except that it would keep telling you about errors every minute until you told it to stop... but you don't mention anything like that.
  • Anyone with this issue...  please try WinPCap Network mode in the parsing plugin and install Npcap.  So far no one is willing to try and report back. 😛 https://nmap.org/npcap/dist/npcap-0.9991.exe Default settings are fine, check the 2nd checkbox i…
  • It follows EQ2's mechanics as of a decade ago when I implemented it.  Which means that the recast timer is set when the spell is cast and nothing else matters.  The debuff has to be on the combatant when the spell is cast; it doesn't matter what the…
  • Yes.  This is part of an EQ2 mechanic.  Recast timers are calculated by the game at the end of the spell cast.  Debuffs that modify recast timers have a duration themselves.  If the Attacker dies, the debuff falls off early but that changes nothing …
  • All I can really suggest is to make sure that they only have the EQ2 English plugin enabled.  Multiple parsing plugins will cause issues.  Using any other EQ2 parsing plugin would be bad as well... such as the EQ2 English-Japan one.
  • ...have you even tried to see if WinPCap mode fixes your issue?  Not to mention, did you even try to see if disabling Avast actually helps or not?  If you're unwilling to experiment, then yes... you're not going to get any solution. Random firewal…
  • I'm just telling you what others have found out.  In actuality, it is probably SquareEnix's fault when patch 5.2 is combined with Avast and ACT.  You will have zero success telling SquareEnix to fix the issue and may even receive an official warning…
  • People in Discord are saying that Avast Firewall is an issue.  With Avast disabled, the connection remains stable.
  • Then you'll have to take it up with the author of Triggernometry.  To make that screenshot was the first time I've used it.  I cannot provide support for it.
  • I mentioned this before, but you cannot allow other plugins to use their own sound engine if you want SlimDX to work.
  • Well, put the SlimDX plugin early in your load order and try it out.  It will either work or not.
  • If another plugin uses ACT to make sound, that's fine... but if that plugin replaces ACT's sound engine... then you would have to check with that plugin. You can find out if another plugin is doing this by looking at ACT's sound settings... If …
  • https://forums.advancedcombattracker.com/discussion/6/slimdx-xaudio2-implemenation The above only works if another plugin is not handling ACT's sound.  If that's the case, that plugin must manage the output device.
  • At the top of the forum pages, there are links to the best FFXIV/ACT related guides that I know about as well as the official Discord server. I would start with ngld's FAQ and the troubleshooting section.  If even that doesn't help, the Discord dea…
  • I've heard of this issue with users of ESET AV, where the security software was failing at a man-in-the-middle attack on the encrypted connection.  The attack failed, so the secure connection was aborted. This only happened for connections to GitHu…
  • There's a diagnostics FAQ at the top of every page in the forum. I'll even quote the important part posted 8 hours ago: The following information is accurate as of 2020-03-10 / patch 5.21: * Is ACT broken right now? Yes. The network opc…
  • Delete "%APPDATA%\Advanced Combat Tracker\OverlayPluginCef" and restart ACT so that the plugin will re-download the missing files.  Something outside deleted something it shouldn't have.
  • These are separate issues. The first one is interesting since I've never seen it before.  It sounds like a race condition that might only happen for some people.  It sounds difficult to be so far into the startup and not have the main ACT window be…
  • There was a major game patch on Tuesday.  All game patches require a new version of the parsing plugin.  The plugin author is currently on a trip and is returning in a day or so.  ACT will not be functional for FFXIV until that point. The OPs issue…
  • No, I just know that the beta version such as 2.2.0.2 is known to have an issue like this for even English users.  It's the only discussion I've read that has that error message in it.
  • If you're using a beta plugin with a version greater than 2.0.5.0, then it's a known problem for even English clients.  Beta versions are expected to be unstable. Otherwise, I have no idea.
  • I'm guessing you're using the overlay that comes with the FFXIV plugin... so you change the settings there... Since it talks about Clickthrough I would have imagined you can just move it around with your mouse instead of typing numbers in Screen…
  • There's nothing I can do about unhandled exceptions in 3rd party plugins except display the error message when .NET tells ACT that the process is crashing.  The alternative is that ACT closes with no message at all.
  • You need to enable the FFXIV Plugin to stop OverlayPlugin from crashing.  Or remove OverlayPlugin to stop it from crashing ACT.