Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

If requesting help, make sure to mention what game you are attempting to use ACT with.
For the best FFXIV support, join Ravahn's Discord Server. Also check out ngld's FFXIV FAQ for starter diagnostics. Lastly, Jojo's setup guide.

Cannot view ACT in fullscreen mode, please help!

edited July 2019 in ACT Plugin Discussion

Hello, this might be a stupid question, but ever since I updated windows I have not been able to bring up ACT in-game, it works fine in windowed mode but does not show while in full screen.

Tagged:

Comments

  • In exclusive fullscreen mode, no other application may show over a game.  Hence the exclusive tag.

    In older versions of Windows, exclusive fullscreen was the only way.  Lately Microsoft has tinkered with fullscreen to actually make it act like borderless windowed, even though its performance is not as good as exclusive fullscreen.

    You can tell that the "exclusive" part is gone when you change the Windows volume and can see the overlay appear in the corner of the screen.  When a game is truly using exclusive fullscreen, not even that volume overlay will show.

    I could tell you how to disable Microsoft's new trick with fullscreen, but it sounds like you have the opposite problem.  But it's important to understand that if a game is truly fullscreen, what you're describing is normal.
  • edited July 2019

    That is very strange, since I have started playing FFXIV it always showed the overlay while am using fullscreen mode. it only stopped working recently I though it might have been the windows update but am not sure anymore since I uninstalled the update and still had the same issue. I have even reinstalled it and it stiill wont show the overylay during fullscreen.

  • I had a different person say the same thing about a Windows update doing the same thing to them. But what I said about Microsoft's hybrid fullscreen remains true. From a technical standpoint, it's really borderless windowed when most games request fullscreen in Windows 10. But because it sometimes breaks things, you can disable it per game. Some tricky hardware setups may also get it disabled automatically?  (SLI, FreeSync, multi-monitors?)
  • I have the same issue , it is not showing during the fullscreen . I was thinking I made something wrong or so , but it appears it is common . Anyway is there any solution for this ? 

Sign In or Register to comment.