Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

If requesting help, make sure to mention what game you are attempting to use ACT with.
For the best FFXIV support, join Ravahn's Discord Server. Also check out ngld's FFXIV FAQ for starter diagnostics. Lastly, Jojo's setup guide.

Can't load plugin

Everytime i try to load ffxiv plugin the program freezes/hangs out. It was working fine until suddenly this problem started. The freeze happens in both the wizard plugin selection and manually starting it on plugin tab. Tried reinstalling the program, tried several versions of the plugin, tried reinstalling framework, cleaning up the appdata roaming logs, reinstalling on different drive, but the problem persists.

Tagged:

Comments

  • Did you ever find the answer to this? I have uninstalled and reinstalled ACT, also tried removing all file folders. Essentially any time I try to add either the ACT Plugin, Download or Enable, Or download / Enable Overlay Plugin, the app just hangs. If I click on it, Not responding. My game caused a blue screen a few days ago, but I don't know if ACT was open at the time. Any advice?
Sign In or Register to comment.