Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

If you get a message similar to, "Could not create SSL/TLS secure channel."... please install a newer version of the .NET Framework from Microsoft. Vista can only use v4.6. Others should install the newest available, like v4.8.

No sound

I recently started using discord and set up my audio settings for it ,now ACT doesnt voice anything while playing  EQ2 any ideas would be helpful
Tagged:

Comments

  • I don't recall seeing anything strange happen when I've installed Discord.  Nothing comes to mind as to why Discord specifically would cause an issue.

    In general, check the following things:

    ACT's general sound settings.

    Try using several sound API options.  Make sure that the volume sliders look okay.  Test TTS with the Play button.

    (If applicable) ACT plugin sound settings.
    If you happen to be using a sound plugin such as SlimDX XAudio2, make sure that the proper Audio Device is selected.  If there is nothing selected, it may default to the Windows default sound device, but if the wrong device is selected you may hear nothing.

    Windows Volume Mixer.
    Right-click the Windows volume icon in the taskbar and select Open Volume Mixer.

    Make sure that the correct output is selected for the Device.  Make sure that ACT exists in this window, that it is not muted and the volume level is appropriate.

  • Installed the new update when it came out. Recently had a zone CTD playing EQ2 and when I logged back in, no ACT was not working in terms of audio feedback on triggers of any kind. What I noticed is that in your example above, it shows ACT in the volume mixer, but it doesn't show in mine, and in discussion with other guildies, some of them don't show it, either. How do you get ACT to show up in your mixer? I'm scratching my head on this one.
  • Saved my config file for custom settings and reinstalled ACT. ACT is now showing in Volume Mixer, but had to select "Use Windows API" to actually get voice to work. 

  • Supposedly ACT will show up in the Volume Mixer as soon as it demonstrates some sort of sound capability.

    If Use Windows API or Use WMP API is selected, it won't show until ACT tries to make a sound.
    If I use a plugin like SlimDX XAudio2, it shows up as soon as the plugin loads.  Probably because the plugin queries available sound devices.

    If ACT doesn't show up for you, try checking the other sound devices as each device will have its own app list.  Meaning, if you didn't hear anything from ACT, maybe it was assigned to another sound device that you don't use.

Sign In or Register to comment.