Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

If requesting help, make sure to mention what game you are attempting to use ACT with.
For the best FFXIV support, join Ravahn's Discord Server. Also check out ngld's FFXIV FAQ for starter diagnostics. Lastly, Jojo's setup guide.

Parsing problem with showing "unknown world id" in FFXIVLogs

As what picture shows, the Logs are showing wrong things.
It's connecting correctly when I click "Test Game Connection" and the position of my character is also correct.

However, in the "Main" page, it's still not showing any record or something else.

I've tried many ways to fix it but not working.

If someone who knows anything about this problem, please help me fix it.

PS: I'm a player from Taiwan, so Game Language shows "中文" which means Chinese.



  • If you're using a beta plugin with a version greater than, then it's a known problem for even English clients.  Beta versions are expected to be unstable.

    Otherwise, I have no idea.

  • Thanks for reply.

    The plugin I'm now using is actually, so you mean that there is some problem with this version?

    That means I can try to install the previous version?

  • No, I just know that the beta version such as is known to have an issue like this for even English users.  It's the only discussion I've read that has that error message in it.

  • Im having the same issues, it wont collect data but i can see the zone im in just no recording. Please help.

  • Mine was saying world unknown too, but now it says the name of my location. I am getting logs generated, but the info obtained is not being populated in the act program.

  • There was a major game patch on Tuesday.  All game patches require a new version of the parsing plugin.  The plugin author is currently on a trip and is returning in a day or so.  ACT will not be functional for FFXIV until that point.

    The OPs issue is completely different.

Sign In or Register to comment.