Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

If requesting help, make sure to mention what game you are attempting to use ACT with.
For the best FFXIV support, join Ravahn's Discord Server. Also check out ngld's FFXIV FAQ for starter diagnostics. Lastly, Jojo's setup guide.

Error when right clicking spell timers window


I've just recently started receiving an error when I right click the spell timers window to add or edit timers.  

This error happens 100% of the time after the second time I right click the spell timers window to add or edit timers, and also makes act not function anymore.  The program stays open but doesn't record any data from log files or broadcast any timers or triggers.

Windows 10 Machine

Using act for EQ2

I've tried uninstalling ACT and re-installing a couple of times.

Below is the error I'm receiving.

Any guidance would be much apricated love the product and have been a user for many years.



  • Copied from the thread below this:

    The thing about the Spell Timer options panel is a bug that appeared when for some reason the [x] unattached itself from the code I wanted it to run.  The [x] is supposed to hide the window, but when unattached it simply destroys the window and it cannot be shown again.  The same thing happened to the Updater window last ACT version.  Seems like a Visual Studio bug that randomly detaches event-handlers when you open the window in the designer.

    The work around is to close the window the same way you opened it.  Right-click the timer panel.  Do not click the [x].

  • Thank you that worked as a work around.

    Is there anyway to fix it to work as intended?  Or is script correct and its a windows problem?

    Maybe check for update for Visual Studio or reinstall?

Sign In or Register to comment.