Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

If requesting help, make sure to mention what game you are attempting to use ACT with.
For the best FFXIV support, join Ravahn's Discord Server. Also check out ngld's FFXIV FAQ for starter diagnostics. Lastly, Jojo's setup guide.

Plugin After 5.3

My plugin no longer functions after 5.3. Is that the same for everyone or is mine corrupt? I've tried a clean install and it still doesn't function.


The plugin will open like normal, I'm able to open settings and it even shows the current fight, but it doesn't display any combat info.

Comments

  • I've had the same problem myself.

  • The plugin will never work immediately after a game patch.  Wait for a plugin update.

  • EQAditu said:

    The plugin will never work immediately after a game patch.  Wait for a plugin update.

    Okay, cool. So it's everyone - all I needed. This is the first patch I've seen since I started playing. Thanks! 

  • You should have read the banner at the top of every page.  The one where it says you should say what game you're using and it links to a FAQ that literally says FFXIV is broken right now.

Sign In or Register to comment.