Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

If requesting help, make sure to mention what game you are attempting to use ACT with.
For the best FFXIV support, join Ravahn's Discord Server. Also check out ngld's FFXIV FAQ for starter diagnostics. Lastly, Jojo's setup guide.

Bug with 32/64

Hi,

I just installed ACT, and i can't get it to work.

Let me explain : whenever i enter in combat after act is installed, i should have a combat log read by FF14 plugin. Alas, the plugin can't read the logs. Here is what is read in debug window

251|2020-11-28T00:42:42.4568375+01:00|ReadProcesses.GetProcesses() error: System.ComponentModel.Win32Exception (0x80004005): Un processus 32 bits ne peut pas accéder aux modules d'un processus 64 bits.   à System.Diagnostics.NtProcessManager.GetModuleInfos(Int32 processId, Boolean firstModuleOnly)   à System.Diagnostics.NtProcessManager.GetFirstModuleInfo(Int32 processId)   à System.Diagnostics.Process.get_MainModule()   à FFXIV_ACT_Plugin.Memory.MemoryReader.ReadProcesses.Read64(Boolean verifyMainModule)|e7be08ed908d8f378c7de23af387bd35

I tried it with ACT 86 admin and normal, and with Advance combat tracker.exe admin and normal. None of them worked and they all got the same error.

How do i fix this?

Thanxs in advance
Tagged:

Comments

  • Just leaving a second message here : 
    As i was asking for help, i found the problem and it was just me forgetting to tell my windows firewall to leave act alone. Now that it doesn't block it anymore, it's working fine.
Sign In or Register to comment.