Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

If you are running a version of Windows before Windows 10 and when downloading/updating get a message similar to, "Could not create SSL/TLS secure channel."... please install a newer version of the .NET Framework from Microsoft. Vista can only use v4.6. Others should install the newest available, like v4.8.

FFXIV Linux - Hooking into the Process

I realize ACT isn't supported on Linux, but has anyone gotten it to function with FFXIV? I am able to run ACT, add and run the plugin, however it is unable to find the FFXIV process.
Tagged:

Comments

  • Hmm, I'm not really sure how far you'll ever get with that.  Either the plugin uses a Windows driver to inspect network packets, which it likely won't find in Linux... or it reads memory regions of the Windows process.  (Usually both?)  Does Wine even allow interprocess memory reading?

    You would probably have to ask the plugin author as they best know how things work.
Sign In or Register to comment.