Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

If you are running a version of Windows before Windows 10 and when downloading/updating get a message similar to, "Could not create SSL/TLS secure channel."... please install a newer version of the .NET Framework from Microsoft. Vista can only use v4.6. Others should install the newest available, like v4.8.

Hosting plugin

So, i would like to host my plugin and be able to AutoUpdate it directly from ACT.
(dunno if this is still the best practivce, anyway i referred to this snippet: https://advancedcombattracker.com/plugincode.php?id=3)

Can someone tell me how can i do it?
Thank you in advance,


Tagged:

Comments

  • The first time setup is a manual affair.

    Send me a PM with the title and description and I'll send you the information to get started.
  • EQAditu said:
    The first time setup is a manual affair.

    Send me a PM with the title and description and I'll send you the information to get started.
    PM Sent!

    Thank you (:
Sign In or Register to comment.