Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

If you get a message similar to, "Could not create SSL/TLS secure channel."... please install a newer version of the .NET Framework from Microsoft. Vista can only use v4.6. Others should install the newest available, like v4.8.

Act NOT RUNNING CORRECTLY

I can start act no problem before my raid starts in EQ2. It updates fine and starts ok.

I have then to go to custom triggers to select the ascensions i am using, it never remembers what i am and during the raid i hear some triggers for other ascensions. The real problems start if i try look at my performance after a named fight. if i hover over the act icon in the task bar and then move the cursor over the window thumbnail that opens it brings the window forward temporarily and i can see the info but not inter act with it at all. If I bring act forward as the main window it just stops responding and I have to close ACT and reboot it so I can never see how I`ve performed over the whole raid.

I have an intel i5 6500 cpu @3.2 GHz with 8GB memeory and it is run off my SSD hard disk I have an Nvida geforce GT 710 

Please could some one help with a reinstall and settings for eq2 I have tried deleting the program and reinstallint multiple times but I still have the same issues so maybe it me not doing something i should. All my raid friends use act and no one seems to have this issue


Tagged:

Comments

  • edited March 24
    Over the years, I've heard of something like this a couple times.  But it's never been reproducible for me and if anyone has ever fixed it, they didn't mention how.

    The only things I can suggest to try are dumb things like somehow repairing a .NET Framework install on older OSes or running sfc /scannow in the hopes that it also can repair .NET problems.

  • I would like to try you suggestion but the link you made to sfc/scannow doesnt work. If you could resend the link or point me to the right web site i will try this 
  • It is not a link.  It is something you type into an admin elevated command terminal or run dialog.



  • Thank you i have done the scan and it did find some corrupt files and says it repaired them. I wont know if this has solved the act problem until tomorrow night.

    Would you recommend deleting and reinstalling ACT or see what the repair has done ?

    I do appreciate the time you are taking to help me 
  • Reinstalling ACT shouldn't really accomplish anything unless you tell it to delete all of your settings in the process.  It's possible some rare combination of settings causes this and keeping most things at default would help.
  • The scan and repair seem to have fixed the problem. Last night i could bring the window to the front and look at the history of fights. it seems to work well now.

    Thank you so much for your time and advice  greatly appreciated

     
  • Well! I am sorry to report that on friday ACT went back to its normal ways and became as it was before. So I did the scan again and it turned up nothing wrong.

    Now though once it has parsed the first named it stops working altogether with no error message that i have seen (that maybe because its working in the background ).

    Where do i go from here please?

  • I guess all I have left are questions about your usage behavior... which would only prompt me to suggest changing said usage.

    Like...
    if you ever minimize the application...
    if you ever use the tray icon options...
    if the mini-parse window works...
    if the game is exclusive full-screen, borderless window full-screen, etc...
    if you've changed any ACT performance settings...
  • I don`t as such minimise the program I just have it open as it at boot up behind my eq2 window 
    I haven't use the try icon options it is basically just as installed from download except for adding the triggers.
    I don`t use the mini parsa window didnt even know there was one 
    I run the game in windowed mode fullscreen so that the task bar shows
    I don`t think iv`e changed any settings in proformance 

    I have changed the settings that you see in Neonax`s thread ( he is in the same class and raid force as I am, If you think it inadvisable to change these setting please let me know 
     
    It is so frustrating and I am sure that when we stumble on what wrong it will be something simple. 
  • Essentially what the issue sounds like in technical terms is that the main UI thread is blocking.  Meaning, it's trying to do something and not letting the GUI refresh/repaint/listen to inputs/etc.  Why it's getting stuck for a rare number of people like you, I can't say.
  • I would like to keep trying to get act to work for me so I will post information about how it behaves as I see it happen in the hope that it jogs some memory and a fix could be made from them. I don't need a reply from every post as I appreciate the time you put in to my problems.

    The program won't remember my ascensions class which is thaumaturgist and gives me random suggestions for other ascension classes such as evocation or geomancer.

    It also will not pick up another character even if I use the "log off then log on command to try and force it to change. I don't know how to manually change the character or even if it does this automatically as raid hub does.

    I also noticed that it seemed to work correctly when I was in a group but have been unable to confirm this as I don't group all that often.

    I usually have to shut down act then restart it when I change zones in raid, if I don't it doesn't even log the new fights.

    If any of this helps then reply other wise I will post as I notice new things.

    Thanks for your time 

    Doominator
  • The program won't remember my ascensions class which is thaumaturgist and gives me random suggestions for other ascension classes such as evocation or geomancer.
    I can't really say much about what plugins offer you except to say that if ACT closes unexpectedly, the plugins will not likely save their settings.

    It also will not pick up another character even if I use the "log off then log on command to try and force it to change. I don't know how to manually change the character or even if it does this automatically as raid hub does.
    For EQ2, the normal functionality will pull the character name from the file name when the log file is opened by ACT.  Typically, ACT will be looking for log files that have updated to change to.  ACT can't detect you stopping and restarting logging in EQ2.  It looks for the file size of the log files changing.  (Assuming you did not turn that off)

    Doominator said:
    I also noticed that it seemed to work correctly when I was in a group but have been unable to confirm this as I don't group all that often.

    I usually have to shut down act then restart it when I change zones in raid, if I don't it doesn't even log the new fights.
    ACT has no concept of groups and the log files don't particularly change because you're in one or not.

    Changing zones doesn't really affect the log file much either except that ACT looks for the zone change marker.  It's not particularly a reason for anything big to change.


    This is fairly aside from the UI freezing issue, but it sort of sounds like ACT is being blocked from accessing the disk properly.
  • Update

    Last Friday act worked fine for me it allowed me to see all the fight's dps and didn't lock up.  I was very pleased about this development but decided to wait and see if it continued on the Monday raid it was back to its old ways od crashing and not allowing me look at the dps history. I was a little disappointed to say the least.

    I cannot say i did anything different on the Friday so am at a loss to explain the event.  
  • For the settings not being saved: I have seen in the past where it seemed that the config file gets locked somehow and ACT cannot update it. Maybe caused when I accidentally ran two instances of ACT at the same time and tried to change settings (like custom triggers) in one or both of them. I don't recall the fix. Maybe just reboot the computer. I do remember that the fix was more complicated than just restarting ACT.

    For other errors: you might look in ACT's log file for errors. You can find the log file using the App Data Folder link on the About tab.
Sign In or Register to comment.