Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

ACT shows blank GUI

This discussion was created from comments split from: Act NOT RUNNING CORRECTLY.
Tagged:

Comments

  • Hello,

    Not exactly the same problem, but i thought continue here instead of a new topic.
    ACT works fine (running as admin), mini window works fine, all custom triggers work fine and can add new ones too.
    BUT, the main window is just blank, except for the top right buttons ( import xml, show spell timers window and mini parse window).
    Ran sfc /scannow, no problems there.
    Uninstalled (keeping settings) and reinstalled, nothing changes.
    Any ideas will be appreciated.
  • It really is a very different problem.  I've never seen anything like that and I can't even begin to guess at what elements are being shown here.  The black triangle at the bottom while unique, offers no clues either.

    I don't imagine bad DPI settings or fonts causing this as the colors are wrong for any elements existing in ACT as well.  But if you want any suggestions at all... try looking at the executable properties, compatibility tab and mess with anything there.
  • edited April 3
    Tried messing before, but will continue to do so. If i somehow solve it, i'll let you know. :)
    p.s. black triangle is just that, can't be clicked/dragged/etc. Stays fixed at that spot whatever the window size.

    *Update*
    Further messing seems to have produced results.
    1. Right clicking the ACT icon and selecting Properties then compatibility, then choose Change the High DPI settings, i selected use this setting for Program DPI.


    2. Then i went and renamed the config.xml (unless the old one isnt replaced when ACT is reinstalled, this wasnt the problem as far as i can see now) and restarted ACT. It started with the wizard and i set it all up, including the english parser and ascension combos.
    3. Tested it all ingame and it's working normally now.

    Not sure if the newly generated config file helped, but i'm assuming it was the DPI setting that solved the problem as it was working nornally except for the blank main window.
    Thanks for the push to try messing more. :)

  • Btw, i dont know what changed in the previous month or so unless it was a Win10 update that messed some settings as ACT was working fine with no changes for years before that. :)
  • edited May 30
    I am having the same issue. The GUI isn't showing and it looks like the picture Neonax posted. I tried to change the DPI settings but this didn't fix it. Any suggestions? It worked back in December.

    Edit: It's something inside the Advanced Combat Tracker.config.xml
    Deleting the file brought up the GUI and the Setup Wizard. Any idea what setting this could be? I don't want to setup ACT completely new :/

    Edit2: I found it. It was the <FontColorControl> tag inside the "Advanced Combat Tracker.config.xml" that was causing the issue. Removing those tags and restarting ACT fixed it.


  • I wouldn't be completely surprised if a bad DPI setting got saved as a very large font size inside of that setting tag.

    If I use the Options normally and set the main font size to 1024pt, I get the following result:

    It looks pretty much exactly like the sample image.
Sign In or Register to comment.