Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

If you get a message similar to, "Could not create SSL/TLS secure channel."... please install a newer version of the .NET Framework from Microsoft. Vista can only use v4.6. Others should install the newest available, like v4.8.

No ACT call outs since last Windows update

Since the update to latest Windows, I've lost all sound from call outs. Had one other person mention the same issue. Not clear on the problem, but I'm feeling like I just had my right hand cut off during raids. Thanks for any help you can lend on resolving this. 

Comments

  • I only have one machine with the update but there's no changes in sound capability.
  • No doubt it's our imagination when we're playing EQ2.
  • I should also ask which Windows update have you downloaded? I'm using 1903.


  • edited June 16
    Well, of course it's that one.  All of my machines have the patch Tuesdays updates, but only one was offered the feature update.

    I installed ACT on it just for you and tested with and without external sound plugins.  I'm sorry if my assessment that it worked for me isn't good enough for you, but it's what happened.  I haven't heard about any changes that would make sense for it to stop working, so I can't point you at what to fix.
  • I've found over many years of working with people, that communication with people can be problematic because their responses are based on their own personal experience; if I don't have the problem, you can't have it or even worse, they stop listening because they already have the answer based on their own experience. In a number of cases it turns out their experience was incomplete or more likely, was different than the person they were talking to, or information provides is often incomplete. 

    Look at the differences in the information provided between your first response and this last one; it illustrates what I'm referencing. Bottom line, it still wasn't working as of last night's raid, which means I'll start looking at my ACT triggers and cleaning those out and as a last resort, delete the whole thing and try fresh install and reload new triggers. Sorry if you took umbrage, but I'm just trying to figure out what the problem is here. 
  • Trust me, I see a great variance in how people report problems... but I felt like I understood what you were reporting, so I didn't ask for additional information nor did I specify what exactly I meant because you had already specified enough for me to grasp it. 

    I was assuming that you would use my response in the context of your own message.  My response was simply that with my one updated machine, I could not reproduce the problem.  Logically expanded, it meant I couldn't help much and that it wasn't a problem that happened 100% of the time with the context you provided.
  • No worries. Tried running it as an admin this evening for raid and still nothing. Completely baffled by the why, why now and what might be causing it. Deleted several plugins, rechecked everything I  could think of and still no sound. Even went back to some old posts. Think I'll try deleting it tomorrow and reinstalling and see what, if anything that does. I also keep chanting, "Technology is our friend," haha. 
  • This doesn't really have to do with Windows updates, but sometimes when I update my video card drivers including the HDMI audio out, the default audio device or the device order would change.  If you're using a plugin or some Windows method to select ACT's audio device, it might have shifted to a device not connected to anything.

    Then there's the Windows Volume Mixer.  I can't think of anything that alters this aside from user interaction, but double-check that ACT's volume isn't low/muted.

    Lastly, by default, ACT uses an old Windows Media Player API to produce sounds.  Maybe try a completely different sound engine in ACT's settings.
  • Your comment about Windows Volume Mixer hit a question. I was searching forums last nite because I recall some time back, that the ACT app should show in Volume mixer, but it's not there. I do use Steelseries headphones with DAC, but not clear whether that somehow impacted ACT in any way. I don't really see options for choosing ACTs audio device any where in ACT itself except for under Options, Sound is a couple of limited choices.  Have been using the WMP API Sound of late. Wondering if I should try the 1st choice windows API Sound. 
  • Well, quite by accident, stumbled across a solution. I wear a headset and have had that checked as my "speakers" for some time now. Somewhere, between latest revision of ACT and Windows collaborating, one or both decided I should choose "speakers" as my output source. Once I picked those, everything seemed to work again. 
Sign In or Register to comment.