Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

If requesting help, make sure to mention what game you are attempting to use ACT with.
For the best FFXIV support, join Ravahn's Discord Server. Also check out ngld's FFXIV FAQ for starter diagnostics. Lastly, Jojo's setup guide.

FFXIV Plugin Startup Failed

Hey guys,

ACT worked for me so far, then I did some setting changes in a cactbot css file and fucked it up somehow.

I'm getting this error message:

https://imgur.com/b7YfrE3

I tried reinstalling (Final Fantasy once and ACT several times) but I cant find the solution.

Can anyone help?

Greetings
Tagged:

Comments

  • solved it myself

    C:\Users%USERNAME%\AppData\Roaming\Advanced Combat Tracker\FFXIV_ACT_PLUGIN.config

    needed to be deleted
  • The translated message states that the XML file is corrupt because it doesn't have a root element.  Usually to get a message like that, the file would be completely empty.  A computer crash or similar could corrupt the file to be filled with null characters, which to a human would look blank, but not zero size.

    Take a look at: "C:\Users\<USER>\AppData\Roaming\Advanced Combat Tracker\Config\FFXIV_ACT_Plugin.config.xml".  My guess is that it will be blank, and you'll have to delete it to get past that error.  I'm guessing that the plugin doesn't have any fallback for a corrupt config file.

Sign In or Register to comment.