Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

If requesting help, make sure to mention what game you are attempting to use ACT with.
For the best FFXIV support, join Ravahn's Discord Server. Also check out ngld's FFXIV FAQ for starter diagnostics. Lastly, Jojo's setup guide.

ACT worked for a day or so, but now broken again

I did my due diligence and waited like a good person. The update came, and I was happy.
I was quite surprised to see how quickly an update was released, actually.
But two days ago, I got an error trying to update something and now the parser doesn't work any more.
Did anyone else get this error, and is it working for anyone else?
Tagged:

Comments

  • Most likely you got a popup looking like this:

    From what I understand, the plugin gets unchecked after having this issue and needs to be manually re-checked in the Plugins tab.
  • That was the error and checking the check-box in the Plugins tab fixed it.
    Thank you very much!
  • The plugin author should have this fixed in the next coming version... but you might have the error happen one more time as it updates to that new version.  But the error doesn't seem to happen to all people... so it might not happen every time to a single person.
Sign In or Register to comment.