Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

If requesting help, make sure to mention what game you are attempting to use ACT with.
For the best FFXIV support, join Ravahn's Discord Server. Also check out ngld's FFXIV FAQ for starter diagnostics. Lastly, Jojo's setup guide.

Too many requests error

When trying to update my ff14 parsing plugin, i get a too many requests error. Any idea how to fix this?

Comments

  • edited July 2019
    I dug into the web logs and you downloaded the plugin at:
    • 08/Jul/2019:18:05:48
    • 08/Jul/2019:18:09:15
    • 08/Jul/2019:19:45:01
    • 08/Jul/2019:20:02:12
    • 08/Jul/2019:20:02:13
    At this point, the server limited your downloads to this file and I won't list your next 36 attempts.

    The point is, you only need to download an update once.  There have not been any updates since two days ago.

    Normally the previous downloads will expire after a certain number of hours, which will unblock the download.  I'll clear your entries on the hope you will be more responsible in the future.  If you're having trouble updating, please try to resolve the issue in a different way than re-downloading the file 1-second later.
Sign In or Register to comment.