Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

If requesting help, make sure to mention what game you are attempting to use ACT with.
For the best FFXIV support, join Ravahn's Discord Server. Also check out ngld's FFXIV FAQ for starter diagnostics. Lastly, Jojo's setup guide.

ACT will not load


I recently reseted my pc and installed WIN 10 PRO since than I can´t load ACT anymore everytime I try to start it a error message pops up and says The type initializer "System.MarvinHash" has caused an expection. ACT`s error log will contain debugging information.

That´s the new failure I had also a problem with installing the Overlay plugin cause my NETFramework wasnt right.

Please help I don´t know what to do anymore.

Sincerely Rhicuun Kandaro


  • It's the first time I've seen a message mentioning that namespace, but I think it's an overly specific thing to search for.  Regardless, everything I have read regarding it suggests that the .NET Framework was corrupted and reinstalling it could solve your issue.

    I would try uninstalling any version you are able to and reinstall it cleanly.  Maybe even a slightly different version than you attempted earlier.  Like 4.7.2 instead of 4.7 or visa-verse.  It's possible that sfc /scannow could have the .NET Framework in its catalogue of files, but I wouldn't hold my breath.  Even so, it's something else to try if you have no other alternative.

  • Ok I gonna try it thanks for the fast reply

  • Ok funny thing, when I uninstall and reinstall ACT it works for the first launch but in the Startup Wizard ACT couldnt find FFXIV plugin... on second launch the same error as before appeared. I reinstalled the .NETFramework but it didnt worked. Sorry for keeping you busy.

Sign In or Register to comment.