Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

If requesting help, make sure to mention what game you are attempting to use ACT with.
For the best FFXIV support, join Ravahn's Discord Server. Also check out ngld's FFXIV FAQ for starter diagnostics. Lastly, Jojo's setup guide.

Import window not showing

Sorry if this has been discussed, I did a search and couldn't find it.  

I've imported logs tons of times for EQ2 and after I select a file, a second window usually pops up and asks me to confirm the target (my toons name).  Now when I try to do it, I just get the swirling ball like it's thinking and waiting for me to select the target, but that other pop up window is no where to be found.  I have 3 screens on my pc and I have tried turning 1 or 2 of them off.  I have also tried completely uninstalling (including appdata folder) and performing a clean up, and then reinstalling, but the issue persists. 


  • Also, I've went into the task manager, selected Import Progress process, and right clicked it and selected to "Bring to Front" and also the option to "Switch To" but it's not being shown on any screen
  • ok, by going into task manager and selecting the import progress process, and then selecting to "Maximize" gets me to the window.  not sure how that got changed and hopefully don't have to do this every time, but it works.
Sign In or Register to comment.