Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

If requesting help, make sure to mention what game you are attempting to use ACT with.
For the best FFXIV support, join Ravahn's Discord Server. Also check out ngld's FFXIV FAQ for starter diagnostics. Lastly, Jojo's setup guide.

ACT setting itself to max volume constantly

I max my windows volume on everything and then change volume later on in the mixer or where ever. However with ACT when I change the volume in the mixer without fail it will always set itself straight back to max volume no matter how many times I turn it down. Is this a known thing or am I just in an ocean alone?

Comments

  • I'm just going to quote myself from Discord to save time.

    If you're using WMP API in ACT's sound settings, a side effect of the WMP API is that it will set the Windows Volume Mixer to what it was told the volume should be. So if using WMP, don't touch the Windows Volume Mixer's ACT setting, because it will get reset every time sound plays. The WAV/TTS volume sliders in ACT should work though, because of what I just mentioned. If that doesn't behave how you think it should, you can try the SlimDX XAudio2 sound plugin which doesn't touch the Windows Volume Mixer.

    You probably have the volume set to 100% in ACT's sound settings and you're using WMP API sound. It's a side effect of using that sound API, that it will set the program volume to what it tries to make sound at. My guess is you have some custom trigger or TTS using ACT's sound engine where, for instance, Cactbot does not use ACT for non-spoken alerts at all.
    Hope it helps.

  • So the sliders in ACT dont work for changing the volume for me for some reason, and this is the error I get when trying to enable the SlimDX XAudio2 plugin
  • There are external dependencies you need to install before the plugin will work.  There's a link in the plugin description or in this post.
  • The plugin didnt change anything either, I guess im just turning everything on my pc down and then changing volumes in the programs themselves... I really dont know what the issue is with it but nothing has seemed to work, it still blasts my ear drums out lol

  • Shukkle said:
    The plugin didnt change anything either, I guess im just turning everything on my pc down and then changing volumes in the programs themselves... I really dont know what the issue is with it but nothing has seemed to work, it still blasts my ear drums out lol

    wait restarting might have fixed it
  • edited June 4
    Have you adjusted ACT's volume sliders yet? (INSIDE ACT, not the Windows Volume Mixer) They should work as long as you are not using Windows API sound.
  • For some reason the plugin and sliders seem to be working but the volume of ACT calling my ability cooldowns back to me is still ear piercingly loud, I assume that has to to do with the plugin I use?
  • If it is Cactbot, it does not use ACT's sound engine except for TTS... so ACT's internal sliders cannot affect it.  All OverlayPlugin overlays use external CEF browser processes to play sound.

    If you have Windows 10, do not use the "Windows Volume Mixer".  Use the applet in the Settings app.

    The Windows 10 version will automatically control the volume of child processes, such as the overlay CEF browser process.  The classic "Windows Volume Mixer" will not do the same thing.
  • Cactbot and Triggernometry, thought I've tried turning it down in that as well and it still reverts itself to maximum volume and destroys my ears, maybe its just easier to revert back to lower sound around, doesnt seem to be a decent fix to this
  • Triggernometry has to be told to use ACT's sound engine...  otherwise it will use its own, with its own settings.
  • How would I go about doing that then? Is it another plugin that I have to download?
  • Triggernometry is Triggernometry?  I don't use it.  I just know it has its own settings.  Cactbot also has its own volume settings that you find inside of the OverlayPlugin tab.
Sign In or Register to comment.